Bug sur le OnReset des composants

Étiquetté : ,

  • Bug sur le OnReset des composants

    Posté par Yoann sur 18 mai 2022 à 12h31

    Bonjour à tous,

    Depuis la mise à jour de PowerApps Studio v3.22051.27 en v3.22052.16 dans la nuit du 17 au 18 mai, tous les composants qui utilisent la fonction OnReset ne fonctionnent plus.

    Par exemple, j’ai dans le OnReset : Set(var;Moncomposant.Input), PowerApps Studio me met une erreur Utilisation non valide de “.”. Autre exemple quand j’ai Set(var;true), erreur Nombre d’arguments non valide : 1 reçus , 2 attendus.

    J’ai posté sur le forum PowerApps Community mais je n’ai aucune réponse alors je me demande si c’est un problème franco-français vu qu’on dirait qu’il n’aime pas le “;”.

    Merci

    PostID=9lGn1AmopzMHsJk

    Yoann a répondu Il y a 2 mois, 3 semaines 1 Membre · 2 Réponses
  • 2 Réponses
  • DavidZed

    Membre
    18 mai 2022 à 15h18

    Bonjour,

    Si tel est le cas, en attendant que ce soit fixé, il faudra certainement passer en mode en-US

    Si tu remplaces tes “;” par des “,”, comment se comporte le composant malgré l’erreur générée ?

    CommentID=eeCgbfAN8Nd9RXg, PostID=9lGn1AmopzMHsJk

  • Yoann

    Membre
    19 mai 2022 à 5h40

    Bonjour,

    C’est bien un problème de région quand je passe mon navigateur en Anglais ça corrige le problème, je vais faire comme ça en attendant que le correctif arrive.

    Merci !

    CommentID=PTdzcBEAd3GDgeL, PostID=9lGn1AmopzMHsJk

Connectez-vous pour répondre.