Liste Deroulante qui ne fonctionne pas

Étiquetté : 

  • Liste Deroulante qui ne fonctionne pas

    Posté par Diane Niango sur 13 mai 2023 à 6h06

    Bonjour

    sur la version partagé de mon application les champs de type choix et de type recherche de mon formulaire, connecté a ma liste sharepoint ne fonctionnent pas . Quand je les sélectionne rien ne se passe comme si il y avait pas de valeur définit dans la source de données connectée

    si quelqu’un peut m’aider

    PostID=zt9KvzBmhhqWGAy

    Diane Niango a répondu Il y a 2 mois, 3 semaines 1 Membre · 3 Réponses
  • 3 Réponses
  • Diane Niango

    Membre
    13 mai 2023 à 9h59

    coucou je viens de comprendre il fallait juste que je partage aussi la liste sharepoint

    CommentID=RCcEEqu7MFXHVWh, PostID=zt9KvzBmhhqWGAy

  • R3dKap

    Membre
    13 mai 2023 à 10h02

    Bonjour Diane Niango,

    Alors juste avec ces infos ça va être un peu compliqué de t’aider 😅. Il faudrait que tu nous dises :

    • comment s’appelle ta liste SharePoint

    • ce que tu as dans les propriétés Datasource, Item et DefaultMode de ton formulaire

    • ce que tu as dans la propriété Items de tes listes déroulantes

    Merci 😊

    CommentID=PgOje3A6K0qz5Hf, PostID=zt9KvzBmhhqWGAy

  • Diane Niango

    Membre
    13 mai 2023 à 10h30

    R3dKap

    enfaite j’avais partagé l’application sur power Apps avec un utilisateur sans avoir partagé la liste sharepoint, du coup quand j’ai finalement partagé la liste avec cet utilisateur tout fonctionne bien .

    merci R3dKap ça fonctionne maintenant

    CommentID=eFyrNcRdQzSSEej, PostID=zt9KvzBmhhqWGAy

Connectez-vous pour répondre.