Power Apps et Git HUb

Étiquetté : ,

  • Power Apps et Git HUb

    Posté par ChezWam sur 5 mai 2022 à 15h26

    Bonjour à tous,

    j’ai lié mon application à GITHUB, malheureusement aujourd’hui voilà le message d’erreur que j’ai lors du lancement de l’application :

    La problématique est que je n’ai pas accès à l’application, je ne vois pas comment contourner ce message et ouvrir mon application pour relancer une sauvegarde.

    Auriez vous une idée ? Merci d’avance.

    PostID=X2y0ljXj2ll2yRv

    ChezWam a répondu Il y a 7 mois, 2 semaines 1 Membre · 6 Réponses
  • 6 Réponses
  • R3dKap

    Membre
    5 mai 2022 à 16h22

    @ChezWam est-ce que ce message apparaît lorsque tu exécutes l’application ou lorsque tu tentes de la modifier dans le Power Apps Studio ?

    Est-ce que tu as modifié la structure de ton Github (renommé un dossier, une branch, etc.) ?

    CommentID=ftaeYTTL6K7dP2B, PostID=X2y0ljXj2ll2yRv

  • ChezWam

    Membre
    5 mai 2022 à 16h53

    Hello R3dKap,

    je rencontre la problématique lors de la tentative de modification de l’application, elle reste fonctionnelle en mode lecture.

    Je ne pense pas avoir modifié la structure de GitHub cependant je note des différences avec l’état initial, j’ai du probablement faire une mauvaise manip je dois reconnaitre que je ne suis pas à l’aise avec Github.

    CommentID=q40aUQoyBKWKshn, PostID=X2y0ljXj2ll2yRv

  • R3dKap

    Membre
    5 mai 2022 à 17h07

    @Melanie tu m’avais dit que t’avais réussi à décrocher une app d’un Github et à revenir en arrière là-dessus ? Comment t’avais fait ?

    CommentID=sVuvjFSi7wQJYNs, PostID=X2y0ljXj2ll2yRv

    • Melanie

      Membre
      11 mai 2022 à 17h14

      @R3dKap ,
      Malheureusement, le seul truc que j’ai trouvé pour le débranché”, c’est de restaurer la version avant activation du connecteur GIT.
      Mais si l’apps a été créée avec la connexion d’activée dès le début, impossible.

      SubCommentID=iqOP2xime4pLGgQ, CommentID=sVuvjFSi7wQJYNs, PostID=X2y0ljXj2ll2yRv

  • ChezWam

    Membre
    5 mai 2022 à 17h36

    Visiblement un problème de nom similaire de repo bloquait la connexion et j’ai du aller dans la corbeille pour trouver mon ancien repo complet, pour ensuite le réactiver et supprimer son remplaçant.

    Je partage mon retour si jamais quelqu’un a le problème.

    CommentID=AymgQNZtcDH10mw, PostID=X2y0ljXj2ll2yRv

  • ChezWam

    Membre
    5 mai 2022 à 18h14

    je rajoute également que le problème est lié peut être également lié au fait que malgré la désactivation dans l’application de la relation avec Git, l’auth via le token m’est toujours demandée.

    CommentID=PkbvXyYCEMzgMTX, PostID=X2y0ljXj2ll2yRv

Connectez-vous pour répondre.