Problème lors de la création d'une collection

Étiquetté : ,

  • Problème lors de la création d'une collection

    Posté par Vince sur 27 novembre 2023 à 8h09

    Bonjour à tous,

    Je n’y comprend rien lors de la création d’une collection qui doit reprendre une ligne spécifique d’une liste, PowerApps crée bien ma collection mais renome certains champs en OData__x004_1 alors que le nom original est J1.
    Quel est le problème ???
    Merci à vous

    PostID=RlYMiVhKwGvz84d

    Nelson a répondu Il y a 4 mois, 2 semaines 1 Membre · 3 Réponses
  • 3 Réponses
  • Geoffroy

    Membre
    27 novembre 2023 à 8h53

    Bonjour Vince

    J’ai eu le même problème avec des colonnes qui s’appelaient Vue1 par exemple. C’est comme si certains noms étaient “réservés.

    Je n’ai pas trouvé d’autre solution que de supprimer la colonne et de la recréer avec un autre nom.

    CommentID=OqCwH39rkQA78go, PostID=RlYMiVhKwGvz84d

    • Vince

      Membre
      27 novembre 2023 à 8h56

      C’est quand même étonnant, d’autant que dans une autre application les nom de colonnes J1,J2,J3 sont correctement interprété ?!

      SubCommentID=cZM1G3dK1Zc4ylp, CommentID=OqCwH39rkQA78go, PostID=RlYMiVhKwGvz84d

  • Nelson

    Membre
    27 novembre 2023 à 17h55

    Bonjour,

    N’es tu pas confronté à ce souci : Sharepoint Column Name Issue

    J’ai eu ce souci à une époque et pour être sur, j’utilisais l’inspecteur de mon navigateur pour voir le nom sous lequel ma colonne était réellement.

    CommentID=3tbFtpXbJpAIBhX, PostID=RlYMiVhKwGvz84d

Connectez-vous pour répondre.