Bonjour

Étiquetté : , ,

  • Bonjour

    Posté par Jespercito sur 11 janvier 2022 à 16h08

    J’ai crée un flux avec mon compte MS. J’ai déplacé le flux sur un autre compte MS tout en le reliant au nouveau compte. Lorsque je lance le test, ça ne fonctionne pas et j’ai ce message d’erreur (image ci-dessous). Je comprends qu’il y a un problème avec le déclencheur outlook. Je suis bien connecté au mail outlook du nouveau compte et et c’est dans ce mail que je dois recevoir un message pour que mon flux marche. Quelqu’un saura me dire pourquoi?

    Un autre problème, c’est que que le déclencheur ne me laisse pas recevoir des mails des personnes extérieures n’utilisant pas outlook par exemple ou n’étant pas dans mon organisation. Dans la case “De” ou insérer les adresses mails d’ou proviendront les messages, c’est impossible d’insérer une adresse mail ne faisant pas partir de mon organisation. Ca me parait bizarre, mais je me demande bien pourquoi?

    Merci d’avance pour les différentes solutions ou idées pour résoudre ces deux problèmes.

    PostID=bk8giTlptbPv8uI

    Didier Gbenou a répondu Il y a 5 mois, 3 semaines 1 Membre · 4 Réponses
  • 4 Réponses
  • Theophile CHIN-NIN

    Membre
    11 janvier 2022 à 16h18

    Je dirai a priori qu’il y a un soucis dans la connexion du compte.
    Avez-vous testé de créer un nouveau flux avec le meme trigger et le meme compte ?

    Pour le deuxième soucis, on dirait que c’est connu :
    Les triggers conditions ont l’air de macher en workaround.

    Théo

    CommentID=qAS6lDIGEAxy5G3, PostID=bk8giTlptbPv8uI

  • Didier Gbenou

    Membre
    11 janvier 2022 à 17h37

    Salut @Jesp,

    J’ai deja eu plusieurs soucis par le passe en deplacant un flow d’un tenant a un autre.

    Les solutions ci-dessous ont marchees pour moi:

    • Ajouter une nouvelle connection au connecteur qui te derange,

    • Supprimer le connecteur et le rajouter en copier-coller (C’est possible maintenant)

    • Supprimer le connecteur et le rajouter manuellement

    • Recreer le flux manuellement

    Pour le second soucis, la reponse de Theo devrait t’aider avec l’article ci-dessous:

    https://www.bythedevs.com//post/working-with-trigger-conditions-in-ms-flow

    CommentID=5wdNsJLlpGeUOsk, PostID=bk8giTlptbPv8uI

  • Jespercito

    Membre
    13 janvier 2022 à 16h47

    Merci pour les solutions. J’ai crée finalement le même flux avec le nouveau compte et ça marche.

    En revanche, j’ai une question, pourquoi le modèle AI builder pour extraire des informations d’un document ne marche pas avec word? En gros, lorsqu’il s’agit d’un pdf ça fonctionne, mais si c’est un word, ça ne marche pas. Il ne peut fonctionner que sur des documents pdf, ou existe d’autres solutions pour extraire des informations du word?

    CommentID=Ljb2gvqA7ADkzTk, PostID=bk8giTlptbPv8uI

  • Didier Gbenou

    Membre
    13 janvier 2022 à 18h32

    Salut @Jesp,

    AI Builder supporte seulement les fichiers PDF, JPG, et PNG.

    Cette limitation est due au fait que AI Builder a été construit sur un autre service dans le Azure Cloud qui s’appelle Form Recognizer.

    Form Recognizer supporte seulement les formats JPEG, PNG, BMP, TIFF, et PDF.

    Si tu veux utiliser un fichier Word, tu peux utiliser le connecteur OneDrive For Business pour convertir ton fichier Word en PDF et apres ca l’envoyer a AI Builder.

    Sources:

    https://docs.microsoft.com/en-us/ai-builder/form-processing-faq#what-types-of-documents-can-form-processing-handle

    https://docs.microsoft.com/en-us/azure/applied-ai-services/form-recognizer/build-training-data-set#custom-model-input-requirements

    CommentID=KnW9p4K2tKtZhYp, PostID=bk8giTlptbPv8uI

Connectez-vous pour répondre.