Bonjour. Je teste un flux depuis hier et l'exécution semble être long, voire très long. A la fin, ci-dessous le message que j'ai. Quelqu'un pourra me dire pourquoi? Un moment, j'ai pensé que c'était peut être mon ordi. Il a 16 Go de RAM. Je l'ai réinitialisé plusieurs fois, mais le problème perdure. Mes flux ne s'exécutent pas, alors que je n'ai aucun message d'erreur. L'action de démarrage, c'est lorsqu'un nouveau message arrive. Le mail arrive correctement et il n'y a pas déclenchement de l'action.

Étiquetté : , ,

  • Bonjour. Je teste un flux depuis hier et l'exécution semble être long, voire très long. A la fin, ci-dessous le message que j'ai. Quelqu'un pourra me dire pourquoi? Un moment, j'ai pensé que c'était peut être mon ordi. Il a 16 Go de RAM. Je l'ai réinitialisé plusieurs fois, mais le problème perdure. Mes flux ne s'exécutent pas, alors que je n'ai aucun message d'erreur. L'action de démarrage, c'est lorsqu'un nouveau message arrive. Le mail arrive correctement et il n'y a pas déclenchement de l'action.

    Posté par Jespercito sur 2 février 2022 à 14h08

    Message : “L’exécution du flux a dépassé le délai d’attente, car l’action de démarrage n’a pas été exécutée. Veuillez réessayer”

    PostID=u54hfey5xkPGthq

    Didier Gbenou a répondu Il y a 7 mois, 2 semaines 1 Membre · 4 Réponses
  • 4 Réponses
  • R3dKap

    Membre
    2 février 2022 à 15h05

    Salut @Jesp, il semble y avoir un souci avec ton déclencheur de flux.

    Quel est le déclencheur de ton flux ? Est-ce que tu as mis des conditions sur ton trigger ?

    CommentID=kwxUcFwR5QgN0qj, PostID=u54hfey5xkPGthq

  • Jespercito

    Membre
    2 février 2022 à 15h59

    mon déclencheur est lorsqu’un nouveau email arrive avec une pièce jointe. Oui j’ai bien mis les conditions et je l’ai vérifié. Je reçois bien le mail avec la pièce jointe, mais ça ne se déclenche pas.

    CommentID=wm29wVOhJfled9e, PostID=u54hfey5xkPGthq

  • R3dKap

    Membre
    2 février 2022 à 16h24

    Tu peux me montrer une capture de ton flux (avec le déclencheur et ses paramètres au début) ?

    CommentID=exVTiXojzuYNWI8, PostID=u54hfey5xkPGthq

  • Didier Gbenou

    Membre
    3 février 2022 à 2h13

    @Jesp Comme @R3dKap l’a dit, il y a surement un souci avec ton déclencheur de flux.

    Ton problème est probablement parmi ceux ci-dessous:

    1. Ton Email n’arrive pas dans le dossier que t’as spécifié dans la case “Folder”

    2. Le destinataire de ton email n’est pas celui que t’as spécifié dans la case “To”

    3. L’envoyeur de ton email n’est pas celui que t’as spécifié dans la case “From”

    4. Le sujet de ton email ne correspond pas a celui que t’as spécifié dans la case “Subject filter”

    5. L’importance de ton email ne correspond pas a celui que t’as spécifié dans la case “Importance”

    6. Tu n’as pas de piece jointe dans ton email (case Only with Attachments)

    CommentID=mTsMTR8Xh6byCqg, PostID=u54hfey5xkPGthq

Connectez-vous pour répondre.