Problème avec un flux

Étiquetté : , ,

  • Problème avec un flux

    Posté par Youcef DOUMANDJI sur 1 novembre 2023 à 15h55

    Bonjour,

    J’ai un flux qui me génère l’erreur suivante : 

    Request to Azure Resource Manager failed with error: ‘{“error”:{“code”:”InvokerImpersonationOverrideFailed”,”message”:”The user id does not match the headers.”}}’.”

    Je n’arrive pas à comprendre pourquoi et comment résoudre.

    Si vous avez des idées je suis preneur.

    Merci d’avance.

    Youcef

    PostID=bEqN23tL6MmrpVj

    Youcef DOUMANDJI a répondu Il y a 7 mois, 2 semaines 1 Membre · 4 Réponses
  • 4 Réponses
  • DavidZed

    Membre
    2 novembre 2023 à 11h08

    Hello Youcef DOUMANDJI ,

    Je n’ai jamais eu ce message, mais vu l’intitulé et la capture d’écran j’aurai tendance à regarder:

    Est-ce que le flux est partagé en lecture (pour le “impersonation” dans le message d’erreur) ?

    Est-ce que ce ne serait pas lié à la dépréciation du connecteur Dataverse legacy (actions avec logo Dataverse sur fond gris), dans le cas où cette erreur serait survenue il y a peu, alors que le flux tournait sans problèmes il y a quelques mois.

    CommentID=fdLehbWnXKfK4hn, PostID=bEqN23tL6MmrpVj

    • Youcef DOUMANDJI

      Membre
      2 novembre 2023 à 13h43

      Bonjour David,

      Merci pour ton retour.

      Le flux n’est partagé avec personne pour le moment et, à ma connaissance, le connecteur Dataverse Legacy est toujours utilisable (d’ailleurs j’i une dizaine de lows qui l’utilisent et ce la fonctionne sans souci).

      Vraiment bloquant pour moi car j’entame l’automatisation et l’envoi de documents.

      je vais essayer de glaner des réponses sur la toile.

      Merci encore.

      Youcef

      SubCommentID=DU5iaNp4SONWUUz, CommentID=fdLehbWnXKfK4hn, PostID=bEqN23tL6MmrpVj

    • Youcef DOUMANDJI

      Membre
      10 novembre 2023 à 16h23

      La blague !!!!

      Ne trouvant pas de solution à mon problème j’ai ouvert un ticket auprès de “Microsoft” (enb fait TATA consulting). Is m’avaient demandé d’envoyer des copies d’écrans et des explications sur ce qui se passait.

      AUjourd’hui j’ai eu une réunion avec eux (2 personnes), après avoir réexpliqué tout je m’entends dire ” Oh désolé ! nous on ne travaille que sur des canvas apps !”

      Finalement une autre personne a rejoint la réunion, a demandé que je réexplique le tout et des copies d’écrans (que j’avais déjà envoyé) . Après un petit quart d’heure on me dit qu’ils vont réfléchir à mon problème et revenir vers moi ce dont je doute fort !

      Merci le support MS

      Youcef😨

      SubCommentID=CIPSQvkNUhdydMP, CommentID=fdLehbWnXKfK4hn, PostID=bEqN23tL6MmrpVj

  • Youcef DOUMANDJI

    Membre
    12 novembre 2023 à 10h21

    J’ai résolu mon problème !

    En fait j’ai simplement supprimé le trigger (Dataverse Legacy) puis l’ai rajouté avec les mêmes paramètres et mon flux fonctionne.

    Cela pourrait éventuellement aider celles et ceux qui rencontreraient le même message d’erreur.

    Youcef

    CommentID=yok7Di8nurQsWFY, PostID=bEqN23tL6MmrpVj

Connectez-vous pour répondre.