Relation P.Automate et PowerApps

Étiquetté : ,

  • Relation P.Automate et PowerApps

    Posté par ChezWam sur 27 octobre 2022 à 9h12

    Bonjour à tous,

    Lorsque je créé un flux dans PowerAuto avec un certains nombre d’initialisation de variables, qu’ensuite je retire une de ces variables initialisées, dans Power Apps lorsque j’initialise le flux la variable retirée est encore demandée.

    J’ai beau supprimer le flux de l’application, rafraichir, ect. rien n’y fait, la variable qui n’existe plus est attendue et donc me donne une erreur.

    Auriez vous une idée d’où cela peut venir ?

    Merci d’avance 🙂

    PostID=yD8d5XbBTrpi2oN

    DavidZed a répondu Il y a 4 mois, 2 semaines 1 Membre · 3 Réponses
  • 3 Réponses
  • DavidZed

    Membre
    27 octobre 2022 à 10h39

    Hello ChezWam ,

    Si tu supprimes des valeurs dynamiques “Demander dans Power apps”, elles peuvent rester dans l’objet Power Apps.

    Il est souvent (voir toujours 😀 ) nécessaire, dans l’éditeur Power Apps, de supprimer la référence à ton flux et de réimporter celui-ci.

    CommentID=ZgwTViepVPBJPxG, PostID=yD8d5XbBTrpi2oN

    • ChezWam

      Membre
      27 octobre 2022 à 11h29

      Merci pour ton retour 😄

      J’ai bien tenté de le supprimer et de le réimporter mais je rencontre toujours la même problématique. La seule solution que j’ai trouvé est de refaire le flux à nouveau.

      SubCommentID=7DP2JXBSZeYiYJm, CommentID=ZgwTViepVPBJPxG, PostID=yD8d5XbBTrpi2oN

  • DavidZed

    Membre
    27 octobre 2022 à 11h53

    Aille, parfois il faut carrément supprimer l’objet où tu as mis ton flow.run()

    CommentID=mcpbCA3NQxp1apv, PostID=yD8d5XbBTrpi2oN

Connectez-vous pour répondre.